Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Speed-Building Challenge - posted on 17th Oct 2018 at 7:25 PM
Replies: 2 (Who?), Viewed: 3775 times. | Locked by: ellacharmed Reason: answered
Test Subject
Original Poster
#1 Old 15th Dec 2013 at 6:43 AM
Default OSX 10.6.8 - can't delete sims 3 cache files
Hi all! I am... reasonably certain this is the right forum since this is an issue with moving files around and such, but I'm not 100% on that. I apologize if I'm wrong.

Anyway!

I'm running Sims 3+LN on OS X 10.6.8 with no custom content or mods currently installed (I removed it to try and resolve this issue) and can't seem to get rid of my cache files. Whenever I go to delete CASPartscache.package, etc (as recommended in the guides) I get a message saying "The operation can’t be completed because the item “CASPartscache.package” is in use." for each one.

Neither the game nor the launcher is open, I've checked 'Force Quit..." to be sure. I've also tried restarting the computer completely to make it cooperate, and I still get that message as soon as I attempt.

Halp?
Advertisement
Née whiterider
staff: administrator
#2 Old 15th Dec 2013 at 12:15 PM
Have you tried these solutions? http://support.apple.com/kb/ts1402
TS3 is well known for locking its user files, failing to unlock them on quit, and then glitching out next time it's loaded because the files are locked, on Windows. I wouldn't be surprised if it had started doing this on Mac too.

What I lack in decorum, I make up for with an absence of tact.
Test Subject
Original Poster
#3 Old 18th Dec 2013 at 4:35 PM
That did the trick, thank you! I don't know why it didn't occur to me to look at apple support. *facepalm*

And now a word from our sponsor: Today’s post may have been brought to you by uncertainty.
 
Back to top